Adobe reports ‘critical’ flaw in Flash, Acrobat

There is news today that Adobe Flash (that plays .swf files from the web) and Adobe Acrobat (which reads PDF files) may make our computers vulnerable to attack. There is no fix at the time of this posting so we should all be aware of the problem and watch for an upgrade to Flash and Acrobat and when it is available, install it!

Perhaps this week we should look at options to this problem and what we can do about it. Adobe has been under attack by Apple refusing to let its iPad use Flash, perhaps this is a reasonable concern.

Hope to see you all at the cafe Monday.

-=Larry=-

Leave a Reply